NaP3 (Panadapter) SDR Software (F5VNB)

- FORUM -

(For SDR-FORUM / Questions , Answers or Remarks ... scroll down on this page.)

CLICK HERE AND CHOOSE THE NaP3-VERSION FOR DOWNLOAD WHICH YOU LIKE

NaP3-v.2.6.6.     NaP3-v.2.8.8.     NaP3-v.3.0.0.     NaP3-v.3.1.0.

NaP3-v.4.0.0. RC1     NaP3-v.4.0.0. RC3

www.hb9joi.ch

Please NOTE : The version of NaP3-v.4.0.0 RC3 has a bug and so not on all systems it will run ok without a crash and as result You get a frozen screen . I don`t know who could in future time solve this bug . See this link :          (https://www.telepostinc.com/NaP3.html#Installation)             Also it is strongly recommended if You like to install or change between the different versions that You at first NOT ONLY let run the programs uninstall-routine ... because some entries in the computer-registry will not deleted and the install process of the other version will not run and also the program will not start ! Also it is recommended it should be done a database-reset in the older / earlier version of NaP3-program. For get a really clean registry and clean new installation without old entries from earlier versions of NaP3 You must clean the "brain remember" of the computer manually by using this software here :     Revo - Uninstaller 1.95 .

As far as I know , is the SDR program NaP3 OPEN SOURCE software. Unfortunately , I am not a specialist for software development and I do not know from where the source code is to get of the program for further developments or possible bug corrections - maybe could make from radio amateurs , who deal with software development as hobby in their free-time .

NaP3 SDR Support - Forum - Questions - Answers

Antw.:Antw.:"Red-Cross..." ?

Floyd - K8AC 12.11.2016
I get the red cross often when changing bands on the transceiver. The work-around is to cause the band switch from NaP3 by mousing on the desired band button. Never get the error when I do that.

Antw.:"Red-Cross..." ?

Terry 16.08.2015
Use only region 1

Spots not visible on Panadapter/Panafall

DL2GRF, Frank 03.11.2014
Hi folks,
I have a DX Cluster Connection and Dx Cluster messages are received. But not displayed in the panadapter with it´s callsign. I believe it´s a problem of "," and "."
The pictures on the homepage shows VFO A and B frequency with a ".". My VFO A and B shows "," like 21,079280 instead of 21.079280. So I believe DX Cluster frequencies e.g. 24955.0 could not be displayed.
What do you think and what can I do?

73 de Frank, DL2GRF

Antw.:Spots not visible on Panadapter/Panafall

Frank DL2GRF 04.11.2014
Hi all,
I can give me myself the answer. I have tested it. It is the problem! Removed NAP3, changed decimal settings for "." and "," in Windows, installed it again and it works.

I try to inform the programmer to change it to work with both settings

73 de Frank, DL2GRF

Startup of NAP3 fails

PA3FAT - Ron 20.09.2014
Hi,

Have an issue trying to use NAP3.
It startup creates an xml but when in Loading NAP3 is crashes, and looking at the windows message trying to set the RIG HW.
The generated xml however does not contain any rig information at this point.

So actually i am not getting thru the initial setup of NAP3.

Any tips to get this working and at least try this progam.

PS: Similar situation occurs when using PowerSDR although the windows dump shows different function stack.

Tnx !
Einträge: 121 - 125 von 126
<< 22 | 23 | 24 | 25 | 26 >>

FORUM - NaP3 SDR and others ...

Contact other users for discuss / support / help